Jump to content
Cruise Critic Community

Recommended Posts

What happened to the Countdown Clocks.  All of a sudden they are gone?????

 

Bob

Share this post


Link to post
Share on other sites

Countdown clocks are not supported in the new website.

 

 

Share this post


Link to post
Share on other sites
10 hours ago, broberts said:

Countdown clocks are not supported in the new website.

Since when? Mine was working up until yesterday... 

Share this post


Link to post
Share on other sites

Mine disappeared as well.   I just deleted it rather than have nonsense appear.

Share this post


Link to post
Share on other sites

I had 3 countdown clocks running --and they are gone now

They were supporting them--up to 3

 

Did the recent "service" and such here on CC delete them all??

Share this post


Link to post
Share on other sites

I just discovered the same thing. My 30 day Euro cruise isn't on and I can't add the one in November.

Share this post


Link to post
Share on other sites

I was about to ask how to add another countdown clock, then I saw mine has gone as well 😥

Share this post


Link to post
Share on other sites

As I recall, they disappeared once before.  I hope they return!

Share this post


Link to post
Share on other sites

It’s a pain to add them again if you live in UK. Our CC site defaults to .co.uk, but I can only add my countdown clock on the .com site.😥

Share this post


Link to post
Share on other sites
2 hours ago, upwarduk said:

It’s a pain to add them again if you live in UK. Our CC site defaults to .co.uk, but I can only add my countdown clock on the .com site.

 

Go to www.cruisecritic.com?setrd=s and you will stay on the .com site without more.

 

In any case, if you go to www.cruisecritic.com alone and get redirected to www.cruisecritic.co.uk, there's a link at the top of the page that allows you to go back to www.cruisecritic.com.

Share this post


Link to post
Share on other sites
22 hours ago, Shaded Lady said:

Since when? Mine was working up until yesterday... 

 

Since the new website. While the new CC website explicitly did not support countdown clocks, existing clocks still worked. As we've all noticed, a few days ago they stopped working. 

 

I have not seen anything that suggests CC intends to provide a replacement.

Share this post


Link to post
Share on other sites
Posted (edited)

I deleted mine. Hopefully now the wait time will go much faster. :classic_wink:

Edited by davekathy

Share this post


Link to post
Share on other sites
Posted (edited)
2 hours ago, davekathy said:

I deleted mine. Hopefully now the wait time will go much faster. :classic_wink:

Oops.  Found it. 

 

Edited by Gypsywych

Share this post


Link to post
Share on other sites

I noticed the countdown clock i had in my roll call post no longer works and you get the code instead of the clock:

 

after the forum software upgrade, the clock was working perfectly fine. now it does not.

Share this post


Link to post
Share on other sites
23 hours ago, CC Help Jenn said:

Looking in to 

 

Jen -  My browser / virus checker says the site certificate expired on 22 May

-c-cruisecriticcom.crt

and will not open the site however if I override the warning I can then see

the clocks - so they are still there

 

image.thumb.png.b859b72a6aeaf78c1c210367086d0518.pngcountdown.pl?image=vfin&name=Aulanis&dat

Share this post


Link to post
Share on other sites

I knew it couldn't just be me. Hopefully it is rectified soon.

Share this post


Link to post
Share on other sites

Glad it's not just me. Thanks for checking on this. Hope it comes back.

Share this post


Link to post
Share on other sites

I also use a countdown clock and hope they are restored.  At least, I wish CC would tell us *why* they are removed.

Share this post


Link to post
Share on other sites
57 minutes ago, zitsky said:

I also use a countdown clock and hope they are restored.  At least, I wish CC would tell us *why* they are removed.

I doubt that they were deliberately removed. I think that it is likely some side effect of another tweak that they made. It seems to be like playing whack-a-mole, you solve one problem and create another.

Share this post


Link to post
Share on other sites
On 5/23/2019 at 8:33 PM, Scrapnana said:

As I recall, they disappeared once before.  I hope they return!

Official word would be nice.  Or did I miss it?

Share this post


Link to post
Share on other sites
17 hours ago, gnome12 said:

I doubt that they were deliberately removed. I think that it is likely some side effect of another tweak that they made. It seems to be like playing whack-a-mole, you solve one problem and create another.

I hope you're right. 

Share this post


Link to post
Share on other sites
1 hour ago, BillOh said:

Official word would be nice.  Or did I miss it?

 

 

Nothing of much substance,  though I did mention earlier that the team is alerted and it is on the queue to be worked on.  Aside from that I don't know when this will be added on the schedule.

 

Thanks for your patience

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Forum Jump
    • Categories
      • 2019 Cruisers' Choice Awards
      • Forum Assistance
      • New Cruisers
      • Cruise Lines “A – O”
      • Cruise Lines “P – Z”
      • River Cruising
      • ROLL CALLS
      • Digital Photography & Cruise Technology
      • Member Cruise Reviews
      • Special Interest Cruising
      • Cruise Discussion Topics
      • UK Cruising
      • Australia & New Zealand Cruisers
      • North American Homeports
      • Ports of Call
      • Cruise Conversations
×
×
  • Create New...