Jump to content

not staying logged in


Recommended Posts

Just now, Essiesmom said:

Yes, I had to log in once today.  Happens to me at least once a day, usually on my Windows 10 pc with chrome.  Can't recall it happening recently on my ipad.  I never visit the forums on my phone.  Too small a screen.  EM

 

Link to comment
Share on other sites

6 hours ago, Turtles06 said:

I've been logged out repeatedly over the past few days.  At first, it was just on my iOS devices, but today it happened on my Windows laptop (Chrome browser) as well.  Anyone else having this issue now?

 

5 hours ago, Essiesmom said:

Yes, I had to log in once today.  Happens to me at least once a day, usually on my laptop with chrome.  Can't recall it happening recently on my ipad.  I never visit the forums on my phone.  Too small a screen.  EM


Flagging for @CC Help Jenn Any suggestions?  Hope you are safe and well!

  • Like 1
Link to comment
Share on other sites

51 minutes ago, CC Help Jenn said:

Thanks - I can check with the team.  When do you think it started for you?  Sat? Fri? before then?

 

Probably around then, maybe a few days before.  Certainly after the most recent changes to the web site.

 

Thanks as always for the help!

  • Thanks 1
Link to comment
Share on other sites

I have had to log in at least 3 times today  and also yesterday

seems to be when changing  threads.

Laptop is always on.

Windows 10  Opera browser  - cleared cookies yesterday when having problem but no better.

Edited by Aulanis
  • Thanks 1
Link to comment
Share on other sites

Been happening for me on Chrome since late last week. Have to log in at least once a day, not sure if it's ever happened more than once.  Now looking to see if it's a defined number hours hours suspecting the session cookie has changed (shorter timer or auto-extension turned off?)

Link to comment
Share on other sites

7 minutes ago, PelicanBill said:

Been happening for me on Chrome since late last week. Have to log in at least once a day, not sure if it's ever happened more than once.  Now looking to see if it's a defined number hours hours suspecting the session cookie has changed (shorter timer or auto-extension turned off?)

 

Are you changing devices throughout the day?

Link to comment
Share on other sites

20 minutes ago, broberts said:

 

Are you changing devices throughout the day?

 

I'll reply too since I'm having the problem as well.  Yes, during the day I will typically access CC on my laptop (Chrome) as well as on my iPhone and iPad, depending on where I am.

Link to comment
Share on other sites

I opened a new tab just now and was required to log in again. So that 11:40am and again at 12:25am.  Either the session cookie is set to something under an hour or there is a server side authentication token failure happening frequently.

 

Link to comment
Share on other sites

I kept opening new tabs or windows for a few hours and stayed logged in. But I rebooted a little while ago and when I returned to CC just now (4:40) I had to log in again.

 

Are CC servers behind a load balancer?  Could there be one unstable, lost its connection to the auth server and sometimes you land on the bad server?

 

Link to comment
Share on other sites

Once again I am logged out this morning.  So I researched cookies associated with Cruisecritic to see if I could find some answers.  Unfortunately, here's what I found:

 

www.cruisecritic.com - 2 cookies

cruisecritic.com - 27 cookies

boards.cruisecritic.com - 19 cookies

cruisecritic.d1.sc.omtrdc.net - 1 cookie

 

So I am going to delete all of then and try to reset my "relationship" with the CC servers.  Wish me luck.

 

Link to comment
Share on other sites

4 hours ago, PelicanBill said:

Once again I am logged out this morning.  So I researched cookies associated with Cruisecritic to see if I could find some answers.  Unfortunately, here's what I found:

 

www.cruisecritic.com - 2 cookies

cruisecritic.com - 27 cookies

boards.cruisecritic.com - 19 cookies

cruisecritic.d1.sc.omtrdc.net - 1 cookie

 

So I am going to delete all of then and try to reset my "relationship" with the CC servers.  Wish me luck.

 

 

Good luck. Let us know how it turns out.

Link to comment
Share on other sites

19 minutes ago, Turtles06 said:

Just an update for @CC Help Jenn It's been a few days since I was kicked out of my log in, but it happened again today on my iPhone.  ☹️

 

Thanks.

Thanks!!!   I’m pretty sure it’s not been worked out yet so I wouldn’t expect a positive outcome yet 

  • Thanks 1
Link to comment
Share on other sites

No issues since Sunday when I started on a new PC, and I have started to believe it was some hidden cookie problem solved by going to a new PC... and then this morning I was logged out from an open window.  I had been browsing and posting in that window as of around 9am, and when I returned at 10:30am the window was not show me notifications (the little bell symbol) - which is improbable as I have many forums set for alerts.  Had to hit refresh and was not logged in.  So I went 4 days without an issue and it returned today.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Forum Jump
    • Categories
      • Forum Assistance
      • New Cruisers
      • Cruise Lines “A – O”
      • Cruise Lines “P – Z”
      • River Cruising
      • ROLL CALLS
      • Digital Photography & Cruise Technology
      • Special Interest Cruising
      • Cruise Discussion Topics
      • UK Cruising
      • Australia & New Zealand Cruisers
      • Canadian Cruisers
      • North American Homeports
      • Ports of Call
      • Cruise Conversations
×
×
  • Create New...