Jump to content

iPad problems anyone?


Recommended Posts

I know this thread refers to ipads, but I am having issues with my iphone 13 running IOS 15.2 and don't see a related thread. I can log in, but can't see any of the full threads. I can see the first line of a thread, but when I click on it, there's nothing but random photos and a go to next unread topic. I know the CC app is long gone, but was hoping to be able to access the boards on my phone. As noted, it seems to be working on my ipad mini. Is there something I am missing? Others seem to read on their phones without an issue. I verify I am logged in all the time. Appreciate input.

Link to comment
Share on other sites

I have an iPhone 8+ running iOS 15.1 (which my phone says is up to date, so if you are running 15.2 I would assume that it is in beta testing).

Have you tried scrolling up from where it brings you. I think that I have seen this, where it doesn't take you to the first unread post; sometimes it takes me to an earlier post, and occasionally I see what you are describing.

Link to comment
Share on other sites

My bad.. I'm running 15.1.1.

I've tried everything. I click on RCL boards and I can see all the posts with several lines of the thread. But if I click on the thread so I can read the full post as well as replies, there is nothing. Just a bunch of photos (that are just like the photos on the right of my screen on my desktop) and announcements (that mimic the announcements on my desktop) I can see the name of the thread and there is an option to reply. But no thread. Works fine on my mini. I don't think it's user error as I'm able to navigate just fine on the mini and desktop, but yet there are few people complaining about this issue so I'm baffled.

Link to comment
Share on other sites

  • 1 month later...

I’m aware of some people having difficulty in posting anything on CC, myself included,  using my IPad. I’m using my phone now with no problems. 
 

Anyone else having problems & if so what did you do?

 

Hopefully CC admin people are aware of this & will post something. 
 

Tom🤔

Link to comment
Share on other sites

15 minutes ago, trbarton said:

I’m aware of some people having difficulty in posting anything on CC, myself included,  using my IPad. I’m using my phone now with no problems. 
 

Anyone else having problems & if so what did you do?

 

Hopefully CC admin people are aware of this & will post something. 
 

Tom🤔

I’ve been having problems posting on my iPad too. I either post using my iPhone or I turn my iPad off and back on and then the iPad will work for a few more posts. Then I repeat the on/off cycle again when I can no longer post with the iPad. 

Link to comment
Share on other sites

Posted (edited)
19 minutes ago, KLM3164 said:

I’ve been having problems posting on my iPad too. I either post using my iPhone or I turn my iPad off and back on and then the iPad will work for a few more posts. Then I repeat the on/off cycle again when I can no longer post with the iPad. 

Good suggestion. I’ll try that when I have any problems. 
 

Anyone know how this can be addressed with CC Admin?

 

Tom😀

Edited by trbarton
Link to comment
Share on other sites

I had similar issues on my iPhone and emailed support. They said they were aware of the issue and sent instructions on how to clear cookies from my browser. I’m finding that if I close the browser, then re-open it, I can make 1 post before it quits working again.

  • Like 1
Link to comment
Share on other sites

I have had problems with my iPad all day.  If I change windows and them come back to Cruise Critic it says logged in but does not let me post anything. I closed window and reopen Cruise Critic in a new window, log back in, and it works until I change windows again.

Link to comment
Share on other sites

Posted (edited)

I have been having problems on and off for the last couple of weeks on my iPad (IOS version 15.1 with Safari browser).  When I do have issues I log off of CC, delete browser history for the last hour ( if that doesn’t work I delete history for the day), log back on to CC,. Usually that does the trick.

 

the problems I have had are things like being unable to reply or when I hit reply the whole thread is listed below the reply box or sometimes my reply just goes into thin air. 

Edited by Shelly97060
  • Like 1
Link to comment
Share on other sites

3 minutes ago, Shelly97060 said:

the problems I have had are things like being unable to reply or when I hit reply the whole thread is listed below the reply box or sometimes my reply just goes into thin air. 

Same here.

Link to comment
Share on other sites

Oh thank you! I thought i was going nuts. I, too, have used my ipad for years without issue. Just recently it won't let me post. I end up logging out and back in and closing the browser and some times that works. Using my phone now. 

Link to comment
Share on other sites

Posted (edited)
5 hours ago, trbarton said:

I’m aware of some people having difficulty in posting anything on CC, myself included,  using my IPad. I’m using my phone now with no problems. 
 

Anyone else having problems & if so what did you do?

 

Hopefully CC admin people are aware of this & will post something. 
 

Tom🤔

I also have an iPad.  I have to log off, clear cookies, and log back on.  Sometimes I have to do this several times a day.  It’s enough to drive you crazy… 

Edited by MsSoCalCruiser
Link to comment
Share on other sites

4 hours ago, Shelly97060 said:

I have been having problems on and off for the last couple of weeks on my iPad (IOS version 15.1 with Safari browser).  When I do have issues I log off of CC, delete browser history for the last hour ( if that doesn’t work I delete history for the day), log back on to CC,. Usually that does the trick.

 

the problems I have had are things like being unable to reply or when I hit reply the whole thread is listed below the reply box or sometimes my reply just goes into thin air. 

 

I am so glad I am not the only one.  Can't reply using my ipad and sometimes my phone.  Can't see notifications.  No problem with my computer (although Safari is frustratingly slow).

Link to comment
Share on other sites

8 hours ago, trbarton said:

I’m aware of some people having difficulty in posting anything on CC, myself included,  using my IPad. I’m using my phone now with no problems. 
 

Anyone else having problems & if so what did you do?

 

Hopefully CC admin people are aware of this & will post something. 
 

Tom🤔

 

Howdy @trbarton emo22.gif

 

Tom, welcome to the forum that is just for questions & answers relating to technical assistance in using the Cruise Critic message board software! emo34.gif 

 

Since we already have a recent thread regarding iPads on this forum, I have merged your new thread titled Posting on CC into the existing thread titled iPad problems anyone? on the Need Help Using the Forums? Check Here! forum. Please read through this newly merged thread and hopefully you will find information that will be helpful. 

 

CC Help Jenn at help@cruisecritic.comthe IT team as well as the software developer are all working as best they can on all the various problems with the Cruise Critic software at this time. Please have patience. 

 

If you feel the need to contact Jenn, please send the email from your Cruise Critic email address of record and be sure to mention your Cruise Critic user name. Include your device, browser and any screenshots that will be helpful. This is so your membership can be verified and any reply sent to your Cruise Critic email address of record. If your current Cruise Critic email address of record is not correct and needs to be updated first, please see the following: How to: Change your Cruise Critic Email Address or User Name

 

If anyone reading this thread needs technical assistance in the future, please remember this forum. But first, please browse through l👀king at the thread titles. Your questions may have already been asked and answered! emo34.gif Most often CC Help Jenn, Senior Community Support Specialist, has already addressed the matter.

 

Hope this will be helpful and glad to have you aboard Cruise Critic!  emo35.gif

 

Happy sails,

 

Host Kat  emo32.gif

Link to comment
Share on other sites

7 hours ago, bigeagle12 said:

I have had problems with my iPad all day.  If I change windows and them come back to Cruise Critic it says logged in but does not let me post anything. I closed window and reopen Cruise Critic in a new window, log back in, and it works until I change windows again.

 

7 hours ago, Shelly97060 said:

 

the problems I have had are things like being unable to reply or when I hit reply the whole thread is listed below the reply box or sometimes my reply just goes into thin air. 

 

I do not have an Apple device, but I have experienced the same problems on my desktop PC using Firefox as the browser.

Link to comment
Share on other sites

12 hours ago, highflyingrealtor said:

Just an fyi, I’ve been posting for years with my iPad without any issues. Updated to 15.2 recently and all is still fine. Ymmv.


i also have not had any issues posting from my iPad. No log in issues or having to  clear cookies. No problems with replies. 

Link to comment
Share on other sites

3 hours ago, Charles4515 said:


i also have not had any issues posting from my iPad. No log in issues or having to  clear cookies. No problems with replies. 

Great news for you! I have had problems for a few months now. I use an iPad that is also updated.  Frustrating. 

Link to comment
Share on other sites

Posted (edited)
1 hour ago, MsSoCalCruiser said:

Great news for you! I have had problems for a few months now. I use an iPad that is also updated.  Frustrating. 

 

I believe some have issues and if we could figure out why some have issues and others don't  have issues maybe that would help solve the issues. I am using Safari on a 2018 iPad Pro, an iPad Mini 6, an iPhone 13 Pro Max and a M1 MacBook Air without problems. I am running the latest IOS 15.2 and MacOS 12.1 versions. I have tracking not allowed and I am running content blockers on all the devices. I have not been deleting cookies or empting cache. I am not using Private Browsing. I posted my thoughts about the log in issues some have some time back but none wanted to listen. They would rather wait on IT. My guess is that if Cruise Critic sticks with their dual log in's .......one for the Cruise Critic website and another log in for the Cruise Critic  Boards that issues will continue. Or Cruise Critic could switch back to the former forum software VBulletin from Invision.......

Edited by Charles4515
Link to comment
Share on other sites

HELP, I am able to post here, using my DH laptop.  But on my laptop, the cruise critic website does not respond to my curser.......nothing opens.  My laptop is Apple MacBook air and I recently delete my history and updated.  Now I'm thinking that might have something to do with Cruisecritic  not working anymore?  

All other sites are fine (Facebook, Newspaper, AOL, etc.)

What can I do to interact with my Roll Calls again.  We are on two cruises soon and I would like to read and post on the Roll Calls.  If you can, please email me at:  JeanSReed (at) aol (dot) com.  

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Forum Jump
    • Categories
      • Forum Assistance
      • ICYMI Cruise Critic Live Special Event: Q&A with Silversea Cruises
      • New Cruisers
      • Cruise Lines “A – O”
      • Cruise Lines “P – Z”
      • River Cruising
      • ROLL CALLS
      • Digital Photography & Cruise Technology
      • Special Interest Cruising
      • Cruise Discussion Topics
      • UK Cruising
      • Australia & New Zealand Cruisers
      • Canadian Cruisers
      • North American Homeports
      • Ports of Call
      • Cruise Conversations
×
×
  • Create New...